Page tree
Skip to end of metadata
Go to start of metadata

Hier finden Sie einen Überblick FAQ - Häufig gestellte Fragen zum Thema xt:Commerce 5 Update.

Weitere Informationen zum Funktionsumfang von xt:Commerce 5 finden Sie auch unter: www.xt-commerce.com/xtcommerce-5-shop-versionen

Falls Ihre Fragen hier nicht beantwortet werden, können Sie uns gerne unter helpdesk@xt-commerce.com kontaktieren.


Allgemeine Lizenzinformationen finden Sie unter: FAQ Lizenzen xt:Commerce 5

Was sind die genauen Änderungen in xt:Commerce 5?

xt:Commerce 5.0.xx Changelog

Wie kann ich von xt:Commerce 4.2.00 auf xt:Commerce 5 aktualisieren?

Anleitung xt:Commerce 4.2.00 auf 5.0.xx updaten

Kann ich von xt:Commerce 4.0.x oder 4.1.x auf xt:Commerce 5 aktualisieren?

Nein, Sie müssen zuerst auf 4.2.00 aktualisieren.

Weitere Infos zu Updates finden Sie hier: Changelogs & Updateanleitungen

Wenn Sie ein Lizenz-Upgrade auf 5 erworben haben aber die Updateschritte noch eine 4.2.00 Lizenz nötig machen dann senden Sie uns bitte eine E-Mail an helpdesk@xt-commerce.com unter Angabe der Bestellnummer.

Bietet xt:Commerce eine Durchführung der Updates xt:Commerce 4.0.x > 4.1.x > 4.2.0 > 5 an?

Wenn Sie wünschen erstellt Ihnen unsere Service-Abteilung gerne ein Angebot. Bitte wenden Sie sich an helpdesk@xt-commerce.com.

Bleibt der Lizenzkey bei einem Lizenz-Upgrade von xt:Commerce 4 auf 5 identisch?

Ja. Aber Sie benötigen eine xt:Commerce 5 Lizenz.

Sie haben eine Professional+, Merchant oder Ultimate Lizenz innerhalb der letzten 12 Monate (ab dem 04.10.2015) gekauft.

In der license.txt steht bei "created" ein Datum ab dem 2015-10-04.

Sie erhalten eine xt:Commerce 5 Lizenz. Bitte wenden Sie sich an helpdesk@xt-commerce.com.

xt:Commerce 4 Lizenzxt:Commerce 5 LizenzAnzahl zukünftiger Mandanten
Professional+xt:Commerce 51
Merchantxt:Commerce 5 Multishop5

Ultimate

xt:Commerce 5 Multishop

30

Dieses Angebot richtet sich nur Kunden welche die Lizenzen tatsächlich ab dem 04.10.2015 erworben haben, nicht an Kunden welche ein Lizenz-Upgrade durchgeführt haben.

Sie haben eine Professional+, Merchant oder Ultimate Lizenz vor dem 04.10.2015 gekauft aber "updatesuntil" ein Datum NACH dem 2016-10-04.

In der license.txt steht bei "created" ein Datum vor dem 2015-10-04 aber "updatesuntil" ein Datum nach dem 2016-10-04.

xt:Commerce 4 Lizenzxt:Commerce 5 LizenzPreisRabattIhr PreisMarketplace-Link
Professional+xt:Commerce 5449 €131,67 €317,33 €http://addons.xt-commerce.com/de/xt-commerce-5-upgrade.html
Professional+xt:Commerce 5 Multishop699 €131,67 €567,33 €Bitte wenden Sie sich an helpdesk@xt-commerce.com.
Merchantxt:Commerce 5 Multishop699 €147,65551,35 €Bitte wenden Sie sich an helpdesk@xt-commerce.com.
Ultimatext:Commerce 5 Multishop699 €364,50334,50 €Bitte wenden Sie sich an helpdesk@xt-commerce.com.

Sie haben eine Professional+, Merchant oder Ultimate Lizenz vor dem

04.10.2015 gekauft und bei "updatesuntil" ein Datum VOR dem 2016-10-04.

Oder Sie haben eine Start!, Community Edition, Professional, Web, Starter oder Basic Lizenz.

Lizenztyp

Upgrade auf xt:Commerce 5Upgrade auf xt:Commerce 5 Multishop
Start!

Upgrade-Preis: 449 €

http://addons.xt-commerce.com/de/xt-commerce-5-upgrade.html












Upgrade-Preis: 699 €

http://addons.xt-commerce.com/de/xt-commerce-5-upgrade-multishop.html

Alle bisherigenLizenzen (ausser Ultimate) erhalten 5 Mandaten.

Bisherige Ultimate-Lizenzen erhalten 30 Mandaten.

Veyton Strato Edition
VEYTON Community Edition
VEYTON - Web
VEYTON - Basic
VEYTON - Starter
VEYTON - Professional

Professional+

Merchant

Ultimate

In der license.txt steht bei "created" und "updatesuntil" ein Datum VOR dem 2015-10-04. (Gilt nur für die 3 oben genannten Lizenztypen!)

Gibt es ein Migratationsskript von anderen Systemen (xt:Commerce 3, modified etc.)?

Nein, aber gerne stellt unsere Service-Abteilung Kontakt zu einer qualifizierten Agentur her.

Funktionieren meine bisherigen Plugins mit xt:Commerce 5?

Prüfen Sie unseren Marketplace: http://addons.xt-commerce.com/de/Module-und-Plugins.html oder kontaktieren Sie Ihren Plugin-Hersteller.

Funktionieren meine bisherigen Templates mit xt:Commerce 5?

Wir empfehlen den Einsatz des neuen Templates xt_responsive. Ihr bisheriges Template muss defivinitv angepasst werden (Updating Template for Smarty 3).

Falls Sie ein Kauf-Template eines Drittanbieters einsetzen und dieses weiterverwenden wollen kontaktieren Sie diesen.

Kann xt:Payments mit xt:Commerce 5 verwendet werden?

Das Plugin wird nicht mehr weiterentwickelt und steht ab xt:Commerce 5 nicht mehr zur Verfügung. Wir empfehlen xt_skill - Skrill.

Kann BillPay mit xt:Commerce 5 verwendet werden?

Das Plugin wird nicht mehr weiterentwickelt und steht ab xt:Commerce 5 nicht mehr zur Verfügung. Wir empfehlen PayPal PLUS - xt_paypal_plus.

Ändern sich mit xt:Commerce 5 die Systemanforderungen?

Sie finden die aktuellen Systemanforderungen immer in Handbuch.

  • No labels